关于MK90.0(基于Android 9.0 Pie)的使用指引和支持设备列表

关于MK90.0(基于Android 9.0 Pie)的使用指引和支持设备列表
0

#22

搞不懂为什么每次要从老的机型开始适配!新机型反而没有几个!而且不管是8还是这次的9,都差不多是半年后了才开始适配,真心有点晚,本身魔趣越做越好,但是用的却是越来越少了。可能等MIX2s的魔趣9出来后,大部分又开始买新机了!!!


#23

我想问 米8啥时候适配呢


#24

12号更新到13号的增量包卡在patching files是什么情况呀


#25

ZUK Z2 pro什么时候能适配呀


#26

期待Nubia Z17的MK90.0


#27

请问龙珠大大,把SD卡格式化为内部存储;和;andriod自带的APP从内置存储迁移到扩展的expend分区的工具,能不能提取出来做成一个刷机包或者APP?一些厂商自带的UI把这个功能删除了,能不能提取出来刷进这些ROM里面


#28

期待Nubia Z17S的MK90.0


#29

红米3无缘,,,,all in all:666


#30

然而现在魔趣中心如果下载的包没有通过签名验证就会直接把下载的包删除,根本不能在 TWRP 里刷入。官网下载却要限速。不知道魔趣的开发到底有没有考虑到向下和向后兼容。。。


#31

你好,我的红米note5刷过很多版本的安卓P系统,基本上存在一个问题就是电信卡和移动卡同时使用时不能把电信卡设置为副卡,否则电信卡就没有信号,只能把电信卡设置成上网卡才有信号!可能是原生的不支持电信的2G和3G!想问下魔趣的安卓P的rom是否支持电信卡作为副卡使用?如果支持的话我就刷了!


#32

期待三星note3 n9002


#33

这个应该更多是取决于机型维护者对代码稳定性的考量以及维护者自己的时间安排。


#34

我觉得向下和向后兼容不是你想表达的那个意思,建议你多看报多读书。
我一个星期前就做了一次 8.1 到 9.0 的升级,直接从官网下载的,感觉速度限制并不严重,大约 10 分钟就好了。
这段时间还不够我备份手机数据,以及另外开一个 OpenGapps 包的下载的时间呢。
总的来说,我觉得这个不算什么大问题,完全不值得从代码开发时是否考虑了兼容性这点进行批判。
再次,魔趣是一个兴趣驱动的项目,你不应该像对待小米、华为、三星这些公司做出的系统一样对魔趣抱有一样高的要求。


#35

我觉得有个很现实的问题是新机型连 TWRP 都还没有适配你要怎么刷系统进去?
刚推出的新手机马上就能有第三方系统刷这种事,我建议你先躺在床上睡一觉,马上就会有的。


#36

有道理!实际上还维护那么多老机型实在是浪费资源啊
应该有个统计数据,少于多少的下载量干脆取消更新
把主要精力用于新机型的开发上


#37

维护什么机型是维护者自己的意志鸭。:duck:

那些下载量少的,老Android的版本夜版已经停了,但它们还会更新正式版。资源占用这个其实可以放心,魔趣的土豆服务器撑得过来。:rofl:
2f616fa2e9ff529f
另外说起来你可能不信,五六年前的米3米4(cancro),现在装机量还排在前十,六七年前的米2(aries)距离前十也还很接近,未来如果虎妹把米2搞上了9.0没准还能再次冲进前十呢。别小瞧了养老一族的力量。:see_no_evil:

魔趣开源项目的精力主要是在功能主代码的开发上,设备适配和更新维护是维护者的工作鸭。:duck:
已适配旧版本的机型何时适配新版本,也还要看维护者自己的时间安排和维护者对稳定性等方面的要求。:grinning:
而暂无适配的新机型,还需要等一个肯花钱购买它的维护者,以及可能还要等待手机厂商官方的内核开源。至于那些连解锁bootloader都不开放的机型,就不必考虑什么适配了。:see_no_evil:


#38

你说的向下和向后兼容,是指无损更新Android吗?这个恐怕是不存在的。:see_no_evil:因为:


#39

我想,这大概是全网通1.0时代的历史遗留问题了吧…
据我所知目前红米note5各家ROM的设备源码都是来自魔趣开发者GuaiYiHu,如果基于GuaiYiHu代码适配出来的ROM都没有,我想…:see_no_evil:


#40

什么时候可以支持摩托罗拉Z2Force啊…求大佬:thinking:


#41

前排等待米6适配9.0