小米5现在使用的MK60.1,为什么不能升级啊

小米5现在刷的的MK60.1-gemini-170413-RELEASE这个版本,想升级一下,在手机内下载后升级,在rec里边安装老是报错就安不上,这是怎么回事?

你要告知报错内容才行啊。一个报错或者错误7,没人能判断你遇到了什么。如果怕打字麻烦,传个截图或者照片也行。
又或者,你自行参考经典案例:错误 7

好的 我先看一下这个链接的错误,如果不行 等会截一张传上来

Screenshot_2017-04-15-22-26-46%5B1%5D
就是这个错误,麻烦帮忙看一下

Screenshot_2017-04-15-22-26-46%5B1%5D

就是这个界面

底包不对,你是刷7.1还是8.1/9.0?

7.1的话应该是用官方7.0底层
8.1和9.0应该是用官方8.0底层

先刷一遍官方MIUI(或维护者提供的底层包),再刷回魔趣


参考阅读:底包

小米5 MK81.0/90.0 底包要求都是 2018-08-02,找這日期之後的底包刷。

建議備份資料後,雙清刷入

1 Like