Mi Note Pro Mokee giant font in MK81.0

Mi Note Pro Mokee giant font in MK81.0
0

Hi! Thank you very much for this brilliant software.
I have a little issue, when I have just installed this rom, the system starts with enormous font and launcher zoom.
I think you would like to know it.
Thanks!!

Take a screenshot or we’ll never know it.

The same with MK100.0-leo-201910300626-EXPERIMENTAL.zip, after wiping all data, dalvik, cache, etc… Huge fotn and system zoom again:

Just try to reflash the zip again?

I’ve tried several times and with different versions, always make wipe cache, dalvik and internal storage, and every time I get the same result, it starts with maximum zoom and with maximum font size.

I have been testing new options, Ive just installed Lineage OS and it starts with the same problem. Im thinking it could probably be something about screen resolution, because screenshots has 720x1280 px, how can I chage screen resoluction? Thanks!

Hi, I’ve installed Lineage OS 15.1 and again I obtained the same result. I’ve fixed it through developer options, changing a value, I don’t remember the name.
Could the problem come from the dpi density in the build.prop file. I’m asking it because it happens the same, no matter which custom ROM I flash.
Thanks for your help and advice.

try wipe and reflash?

Hi, thanks for replying, I’ve tried several times with different ROMs, I flash the ROM and make a wipe cache, wipe Dalvik cache and factory reset, but everytime the fresh start is with huge font.
Now I’ve flashed xiaomi.eu Miui 9 ROM and everything is goig OK, but I wanted to try Android 9 and 10. I will try again soon. Thank you!

good luck to you and have fun!