9.0代码编译错误

[1054/1054] including vendor/xiaomi/whyred/Android.mk …
external/ant-wireless/ant_native/Android.mk: error: “antradio_app (EXECUTABLES android-arm64) missing libantradio (SHARED_LIBRARIES android-arm64)”
You can set ALLOW_MISSING_DEPENDENCIES=true in your environment if this is intentional, but that may defer real problems until later in the build.
build/make/core/main.mk:850: error: exiting from previous errors.
17:58:36 ckati failed with: exit status 1

通常是因为你用的device不是9.0的。

我lunch 的是mk_davinci-userdebug,这个应该是红米k20的devices,这个应该是现在已经适配完了的吧