Device error Mi4c (libra)

Hi, trying to install in a Mi4c I get a message from TWRP telling it’s not the right device.
Any idea? Thanks in advance!

I’ve tried a RELEASE and a NIGHTLY version and get the same result.
I’m using the last TWRP version for libra device, 3.1.1-1

And, yes, it’s Mi4c, not Mi4i or any other model. Thanks!

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。