为什么近两年的新款手机适配的包越来越少了?

米10和一加8到现在都找不到适配的包,其他近两年的新款也少有适配的。魔趣已经好很多了,隔壁lineage连米9的包都没有,其他手机适配的包更是少。
想知道为什么现在刷机包越来越少了,是因为高刷多摄不好适配吗?现在重度依赖魔趣,难以接受手机自带的臃肿的系统。有什么办法能知道新出的手机将来能否有适配的魔趣rom?

适配什么手机本来就是开发者的个人喜好。

1 Like

原来是这样,那就好。还以为新一点的款式因为某些原因难以适配了。
感谢大佬解答!