求适配vivoX9L机型

求适配vivoX9L机型,且希望Android系统版本为11,谢谢!