Mobile data not working.

Mobile data not working.
0

#1

Lenovo zuk z2 plus does not connect to 4G LTE network.
Version :
MoKee Version MK71.2-z2-201801232217-NIGHTLY


#2

The same bug with Nubia Z11Max. No internet after last night OTA update 7.1.2


#3

Same with Nubia Z17 (nx563j)


#4

Same here with ZUK Z2 Pro
MK71.2-z2pro-201801241920-NIGHTLY


#5

This is a kenel problem. You can use FULL rom which is new-nightly.No need for twrp.

FULL.Not OTA


#6

So if I install full ota release it also wont work?


#7

You can see my phone is also z2 pro.
In my phone it can work well.
Though in0121to OTA 0122, so many users in China has trush in the same situation with you.

The develpers of Mokee has urgue us to FULL backpack.
And after that, the users in China has no futher questions about the net(LTE).

You could give more information?


#8

Thanks for your advice. After flashing the full image with twrp everything works fine again!


#9

Glad to hear that.


#10

I am still having issues with my Z17mini (NX569H)
I just bought the phone, and installed fresh 20180124 rom - I had a problem with no connection
Today I wiped system with TWRP and installed 20180125 rom - it worked for 2 days until today. Now it shows little “x” sign on bottom right of both connectivity icons.


#11

Could you show the picture?
And the users owners Z17mini has some different problems.
I will try to give your situation with your picture to them.And give you their answers.
PS.Sorry for your problem.


#12

If your x-mark likes mine.
I closed my network connections.

See the differences between the two pictures.
Hope I have solved your problem.
And thanks for your choice for Mokee


#13

Hi, thanks for your reply. Here is the screenshot…

edit: I was able to fix it temporarily. It looks like I have to set APN every time phone restarts. When I set APN manually, then it works OK.

But there is another problem - I don’t receive any “missed call” notifications.


#14

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。