一加五魔趣7.1.2 调试无法使用

一加五魔趣7.1.2 调试无法使用
0

#1

魔趣版本
MK71.2-cheeseburger-201802030324-NIGHTLY

刷机顺序:
官方7.1回降包 双清 格式化data 魔趣12月地包 魔趣完整包 双清 谷歌框架open_gapps-arm64-7.1-pico-20180201

刚开始是可以使用usb调试
疑似魔趣中心更新rom后 就无法使用
提示
Because an app is obscuring a permission
request, Settings can’t verify your
response.

按上述刷机重新刷机 后,仍会重现刚开始可以用 后续无法使用
twrp为底包贴里的版本


#2

这是哪里提示的?


#3

例如电脑连接申请usb调试权限
黑域网络调试申请权限
并没有在 权限里面限制他 隐私保护也没有涉及


#4

刚刚试了下撤销了我自己的授权,然后再连ADB,还是没遇到这个情况。有没有可能是装了什么Xposed模块?刚双清没装其它应用、模块的时候有没有这个情况?


#5

没有使用Xposed模块,
刚双清没装其它应用、模块的时候没有这个情况。
试过两次了,每次都是过一段时间就有这样的情况,很迷

我现在再一次双清,恢复正常了,我留意下进行过哪些操作 会出现这个问题


#6

又出现申请调试 无法使用的情况
是在重启之后发生的
出现的一个现象是 装应用装完(任意,但小概率出现),然后弹出xp install停止运行,然后我点停止,之后我重启就出现无法成功申请usb调试的情况


#7

没有使用root,也没有使用xp插件


#8

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。