小米4(Cancro)升级MK 81.0失败

如题,刷机时TWRP返回的错误是:
E3004:This package is for “cancro” device;This is a .
原系统为最新每夜版MK71, 双清之后依旧同样错误,更新twrp为官方最新3.1.0.0版本之后依旧返回同样错误

升级到3.2.1.0 再基带版本升到4.0 双清再刷就可以了

1 Like

Cancro的魔趣下载页,下载作者提供的新版3.2.1版本的Recovery,就行了,旧版确实会出现机型识别错误的错误7.
image

请问基带在哪里可下载?谢谢

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。