Error 7 file based encryption required...

Error 7 file based encryption required...
0

#1

更新的时候遇到这个错误,怎么解决?设备已经解密


#2

那就彻底格式化一次data,把密加回去。


#3

第一次刷的时候没有这个提示的,为什么现在更新就需要?谢谢


#4

你的意思是让我猜你是什么机型吗


#5

抱歉我的疏忽。
一加5,504底包
Codeworks 3.2.1.0 universal twrp下格式化/data后,全清刷入0309的8.1魔趣,8.1 opengapps的nano版和no verity包,重启设置完成后进入twrp刷入magisk16正式版,正常使用一天。今天尝试刷入魔趣8.1的0310和0311完整包,出现如题错误提示。
谢谢。