编译报错prebuilts/mokee-sdk/api/9.txt

标准发帖格式:
问题描述: 编译的时候报错
当前版本: 用repo更新的最新的代码,连续三天都试着编译,都没成功
复现步骤: repo sync && source build/envsetup.sh && lunch mk_oneplus3-userdebug && mka

[1066/1066] including ./vendor/qcom/opensource/rcs-service/Android.mk ...
build/core/Makefile:34: warning: overriding commands for target `/home/hyq/mokee/out/target/product/oneplus3/system/vendor/lib64/[email protected]_vendor.so'
build/core/base_rules.mk:391: warning: ignoring old commands for target `/home/hyq/mokee/out/target/product/oneplus3/system/vendor/lib64/[email protected]_vendor.so'
[ 99% 1446/1447] glob vendor/qcom/opensource/interfaces/wifi/*/Android.bp
ninja: error: 'prebuilts/mokee-sdk/api/9.txt', needed by '/home/hyq/mokee/out/target/common/obj/PACKAGING/checkpublicapi-mokee-last-timestamp', missing and no known rule to make it
15:16:44 ninja failed with: exit status 1

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。