LTE on LG G2 not working mk71.2-d802-201804050258-NIGHTLY

Hi everyone,

I noticed that in every version that I tried (also several months ago) for this cellphone model (d802) if I select in SETTINGS–>WIRELESS AND NETWORKS–>CELLULAR NETWORKS–>PREFERRED NETWORK–>LTE it will always select a 3g HSPA network and never a LTE.

I’ve also tried to follow instructions like:
go to your dialer and digit x#x#4636#x#x (where every x stands for * asterisk)
Click on Phone Info and scroll down to where it says Pick Prefered Network Type.
I tried several settings and combinations but none worked, especially I tried the “only LTE” setting where the cellphone would constantly be searching for networks without registering on any.

Is there any known way to solve this problem?

Thanks to all, my best wishes,
Pietro from Italy

When posting a bug report, please mention the steps to replicate and affected version. Reports with screenshots, screen recordings or logcats will potentially be resolved faster.

Mandatory report format:
Bug description:
Affected version:
Steps to replicate:

If you do not follow the format above when posting a bug report, it will delete or automatically be ignored. Without sufficient information, it is impossible for us to debug. Most probably the issue could be caused by your own inappropiate usage.

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。