Incoming call on PIN locked phone, minimize after click home button.

Dear Developers.

I have problem on incoming call screen. This problem is on all MK71 release versions and MK81 on phones with hardware buttons.

I have locked, sleep phone.
If (under incoming call) I click on home button, incoming call screen is minimized.

Reproduce steps:

  1. Lock (sleep) the Mokee phone.
  2. Call from other phone to Mokee phone.
  3. On Mokee phone, You see the “incoming call” screen.
  4. On Mokee phone, press home button.

“Incoming call” screen is minimize. I must 3x click to answer. Notification, and next click “return to call” and next “answer call”.

Dear developers, if possible, please disable all hardware buttons under incoming call on locked phone. If call is answered, buttons can be enabled come back.

Please disable only, under incoming (not answered) call…

Best Regards.

I dont see any problem, every one is like that, so let it be as other phones.