doir7.1不能升级8.1

doir7.1不能升级8.1
0

当前版本:mk71.2 180312正式版

问题描述:卡刷mk81.0 180419每夜版,重启到设置向导,显示信息:供应商映像不匹配…,要求重定向KTU84P.是不是意味着只能重刷官方版,才能升级8.1.
复现步骤: 卡刷~重启

如果您不能按照标准发帖格式提供基础信息,我们将会忽略删除您的报告。
因为信息不全很难定位并修复问题,甚至该问题可能是您自身操作不当导致的。

When posting a bug report, please mention the steps to replicate and affected version. Reports with screenshots, screen recordings or logcats will potentially be resolved faster.

Mandatory report format:
Bug description:
Affected version:
Steps to replicate:

If you do not follow the format above when posting a bug report, it will delete or automatically be ignored. Without sufficient information, it is impossible for us to debug. Most probably the issue could be caused by your own inappropiate usage.

有两种可能:

1.确实是底包不对,emmmm不过红米Note4G都是奇巧粤(4.4底层的8.1)啊,官方早就不更新底层了,应该不会有什么底包差异。所以这个可能性基本可以排除。

2.参考下图,如果到现在还有,你可以联系你机型维护者修修。请进此贴反馈:红米note4G dior 问题反馈专用贴

关键接着就是设置向导无响应,进不了桌面

你是怎么升级的?直接从7.1刷到8.1?这似乎不可取,你需要先Wipe再刷入。

我也有這個問題,好像近幾星期的夜版才出現的,但不影響使用

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。