希望后续版本支持vulkanAPI

标准发帖格式:
问题描述: 希望支持Vulkan API、我看了下652的硬件应该是支持的、因为有应用打开这个选项会更加流畅、所以我希望支持这个API、谢谢
当前版本: MK71.2-s2-201804221323-NIGHTLY
复现步骤: 无

                   您诚挚的:Norma

你是从何得知现在不支持的?

因为不知道你说的有些软件是哪些,姑且就当作是王者荣耀?但是那个是根据软件本身来使用的,你可以通过改机型来实现调用vulkan

ppsspp模拟器上的vulkan引擎打不开

Vulkan API 是 Android 7.0 才开始支持的。
LeEco Le 2 出厂是 Android 6.0。

我不知道你的手机是否有官方 7.0,官方 7.0 的 GPU 驱动是否支持 Vulkan API。

我是想在下个或几个魔趣版本中支持该API、因为该手机公司已经不再做手机、系统停止开发、所以我来问问能否加入这个、:kissing_heart:

如果没有对应的驱动,基本上不可能。

翻了两天在xda找到了adreno510的vulkan卡刷包:joy:、目前已成功刷入、不过、你们可以考虑加入到后续的更新中吗卡刷包下载链接

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。