求适配Nexus 5

求适配Nexus 5到Android 8.1
I need Android 8.1 on Nexus 5(Hammerhead) plz…