请求适配Nexus 5


#1

求适配Nexus5啊,话说为什么本来有7.1的Nexus 5啊,为什么撤包了?


#2

Nexus5的7.1目前还在更新正式版:https://download.mokeedev.com/?device=hammerheadcaf

你可以考虑更新到正式版。

关于该机不再编译7.1夜版,我想可以参考下面二三点。


#3

hammerhead和hammerheadcaf不是不一样的吗?


#4

Nexus5还有两个不同硬件的版本吗?
Nexus 5 caf不应该是使用高通较新的caf内核适配的版本的意思吗?


#5

是这样吗……能直接用非caf的更新caf版吗?


#6

不妥,首先升级Android 大版本升级需要Wipe,其次我不知道它们底包是否不一致。

参考内容:


#7

我刚刚试了,baseband版本不对…


#8

所以是底包问题咯,更新一下底包,比如先更新到官方最新Android再刷入。

谷歌设备官方镜像下载:https://developers.google.com/android/images#hammerhead


#9

等会儿我回家挂梯子试试


#10

好的 :sweat_smile:


#11

没法刷那个包啊……不过我找到那个IMG了,就是刷不进去…


#12

IMG,你自己找找谷歌的线刷工具吧…


#13

呃呃呃…有办法弄成TWRP包吗?


#14

那要不找线刷包转卡刷包或者img转dat的工具试试?
我觉得直接线刷似乎更方便和更妥当。


#15

img转dat?TWRP不是只支持zip和img吗?


#16

Android m以后的刷机包很多都是dat打包的了


#17

新人。最近重新启用nexus5,之前刷的第三方android6。下载了魔趣新的android7 CAF正式版,双清后卡刷该包报基带不对
是不是非CAF的刷那个包要先刷对应的TWRP和底包?