求一个米6奥利奥能用的magisk

15.3、16.3、16.4刷了都是卡在引导模式,现在用的14版本太低了,很多模块最低都需要15或者15.3才能装起来,多谢了

你需要16的cust版本==
自己百度吧,主要是8.1后来添加了vender分区导致的

米6的魔趣也支持Treble了?:smiley:

试试这个


但是用了这个内核nfc不能用了。

刷内核卡米了,乖乖刷回了官方内核

应该是没刷vendor的吧,要刷popkern-sagit-r27c.zip,我也是米6,没卡过米。不能用nfc很难受,虽然平时不用,但是要用的时候没有。现在我用的是自带的su加xposed。

刷好了,但是每夜一更新又是原来的内核了,不弄了

这内核比官方内核有什么优点吗

看他的说明有:快充,降频降压,新的调度器Alucard。
应该是能快充加更省电吧。如果不用nfc可以用一段时间试试,看看流畅度和省点怎么样。

magic 14可以

魔趣的源码都是合并los的==,5月左右的魔趣已经支持了vender

:hushed:

何以见得?:no_mouth: