魔趣7.1系统需要什么版本的twrp呢

魔趣7.1系统需要什么版本的twrp呢
0

#1

魔趣7.1的系统加密是什么方式呢,需要什么版本的twrp才能支持呢?
我nubia z9 mini用的魔趣7.1的系统,一开始twrp是2.8大概,然后给系统加密了,发现twrp不能解密data分区,然后刷了沉默之星的twrp3.0.2版本,进入twrp可以输入密码,但还是不能正常解密,说密码错误。


#2

这个应该和魔趣没有关系吧?魔趣应该没有加密,加密的应该是手机的data分区。


#3

嗯嗯,daaata分区是怎么加密的呢?


#4

不清楚,各厂商都不一样吧。


#5

魔趣用的什么方式呢,fbe还是fde呢


#6

twrp不能解密data分区好麻烦啊