努比亚nx563j Z17 7.1增量更新不可用

问题描述: 努比亚Z17 7.1增量更新不可用
当前版本: MK71.2-nx563j-201806031205-NIGHTLY.zip
升级版本:MK71.2-nx563j-201806041111-NIGHTLY.zip
复现步骤: 从魔趣中心下载更新包后点更新,进RE后无反应,手动手机提示错误7,
已ROOT,装了GAP。

emmmm 提示版本不匹配,看你发的版本号又好像是对的。。

那是怎么回事,要不然好麻烦的

改了build?

什么都没改,昨天刚从8。1降到7.1,软件都还没装

安装前四清了吗?

必须的啊,降级肯定四清

我还先刷了一次官方的424版本,才刷的7.1

用8.1的TWRP刷7.1的增量更新是会这样的。

1 Like