小米5s plus 6月4号后的包都没法更新也刷不了

小米5s plus 魔趣81,6月4号之后的包都无法正常更新,点击更新后只是重启进入rec界面,rec里也无法刷机,显示error6

当前版本: MK81.0-natrium-201806031004-NIGHTLY

note2同样的情况,反馈了没人管

显示错误的截图有吗?传一张
Twrp 里面截图快捷键和系统内一样的。

更新重启后就到这不动了

手动选包刷就这样

可能需要更新底包?

已经更新底包fw_natrium_miui_MI5SPlus_8.4.26_eb96a93e7b_7.0,还是一样

哥们,为啥你8.1的系统要选择更新7.0的底包,我是小白,,不太懂

那我不知道了,你艾特一下这个机型的维护者吧,如果他有注册这个论坛。

那是miui9最新开发版的底包

natrium - XiaoMi Mi-5s Plus 117 维护人员:开源社区项目
这哪位是维护者啊

Project: device/xiaomi/chiron
• Martincz Gao - chiron: mokee-ify

Project: device/xiaomi/whyred
• EvilHowl - whyred: vendor.prop: Enable fluence
• codeworkx - whyred: wifi: wait for kernel driver to get ready

Project: device/xiaomi/scorpio
• Bruno Martins - scorpio: State the current required firmware version

Project: device/xiaomi/rolex
• TheStrechh - rolex: Mokee-ify

Project: device/xiaomi/natrium
• Bruno Martins - natrium: State the current required firmware version

Project: device/xiaomi/capricorn
• Bruno Martins - capricorn: State the current required firmware version

6月4号更新日志,貌似都是这几个State the current required firmware versio的机型中标

爱莫能助


@miuifan 有什么建议?

截止目前,论坛搜到以下机型出现error 6 的问题

mi 5 MK81.0-gemini
mi 5s MK81.0-carpricon
mi 5s plus MK81.0-natrium




那个note2的也是,都是开源社区项目维护,都是那天那个更新

State the current required firmware version

- require version-modem=2017-12-22 18:52:12
+ require version-modem=2017-12-22 18:52:12,8.1.4

这条修改是说明当前需要的固件版本是8.1.4(这条提交应该只是说明)

这……我忙了一两周,昨天才刚回来,现在还郁闷着呢 :joy:

这个机型的魔趣在Gayhub上的设备页:


你可以尝试联系一下这个机型的贡献者:

刚刚刷了8.1.4的底包,依旧错误6

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。