刷底包需要双清吗?

一加3现在是mk71.2的正式版,要升级81.0的每夜版本,刷官方8.0的底包需要双清吗?

不需要。


可是我这个涉及到大版本的更新了。。。从安卓7.0升级到8.0这个也不用双清吗?

这个是用的,跨版本升级需要的。

那就需要wipe咯。