这次更新也跳错误7了

小米Note 2 有些一个错误机型 但是应该没错啊 中心下载的

如果包有错,肯定是错误6,你是7的话可能就是底包不是8.5.24

这个

这是原本的系统版本


那硕大的提示,你应该刷个最新底包。

1 Like

FBI WARNING
Wrong Modem

明显是底包问题。参考错误7经典案例:错误 7 ERROR 7

如果魔趣官网没有提供底包下载的话,一般最新的官方MIUI就是底包了。

好达 回家试试看 还有捐赠没办法用微信支付吗 查了一下说以前有过? 但是我的画面只有支付宝跟Paypal

底包错了,试试MIUI的系统刷底包。

我的手机最近也遇到这样的问题,底包错误。之前一直更新过来的,怎么突然就会出现底包错误的?

说明开发者基于新底包开发了,或者说是更新底包了。一来更新了底层分区,二来避免那些从新版本的原厂系统刷过来的会出错。

1 Like

嗯,有个疑问,这个底包更新是根据什么来的要求的?官方系统2018-10月份不是挺更了吗?还是说安卓9是根据官方安卓9底包来更新的?可是,这样的话,我怎么通过刷入官方最新的系统来更新底包?毕竟它是2018-10月的。刷新不到12月的吧。

Note2哪来的什么官方9,82x全系列都注定死在Android 8的,民间ROM就算上了9或者以后上了10也自然也就8.0底层。
根据什么要求……根据开发者的要求,嗯就这样吧,你自己试试哪天的版本适合做底包咯。

嗯嗯,我没说清楚。我是一加3T的,看了下官方更新包是在2018-10月份的,那它的底包怎么会更新到12月的?我在论坛看到说现在魔趣更新要求底包12月3号那个,5.0.8 的。

emmmm,那你就用一加的氢氧根OS5.0.8试试呗

嗯,刷入5.0.8之后再更新魔趣就成功了。就是看到一些帖子说,可以通过刷入官方最新系统更新底包,有点疑惑,一加3T官方最新稳定版也才2018-10月份吧,怎么能把底包更新到2018-12月份。。。

估计开发者用的是开发版的底包

嗯嗯,我还有个问题想问下,怎么查看每次推送更新的信息的?按照教程点击更新包没什么反应啊。

目前魔趣中心暂不支持查看日志,你现在可以在这看看 https://mokeedev.review/q/status:merged