Google contacts sync Issue Kenzo


#1

I am using latest build 7.12 based on Android 7.1 for my Redmi note 3 Kenzo but unable to sync google contacts .

Please help to fix this issue…as ROM is flawless for gaming and battery life is great.


#2

same like me onyx.last release


#3

Exactly the same situation with Leeco Le Max 2 phone with A7.1.2


#4

Anybody solved the issue?


#5

nope not yet fix shiit


#6

“Mohd_Farhan_AnsariHelpers1d
For many users factory reset worked
And google contact sync started working
Try it?”


#7

It did not work for me.


#8

MK81.0 doesn’t have this problem, you can upgrade if you want


#9

I would gladly upgrade, but all OREOs give me green tint on my phone. So I need to use 7.1.2


#10

Maybe you have to flash latest firmware


#11

Thank you for your suggestion Xie_Long, sadly, but not working .Tried 2 latest (official and developer) firrmwares. Google contacts sync stop at the very first sync and shows that time. It is problem with ROM, as other ROMs are OK.
Xie_Long do you know if this thread is monitored by Mokee developers?


#12

I did install MindTheGapps-7.1.2-arm-2017-05-06-08-47.zip
Those old Gapps synced contacts, but did not sync calendar. Also insist to update Gapps. After update- contacts do not sync again, but calendar sync :slight_smile:
Definitely ROM problem.


#13

This issue has been noticed by some developers. But they also have no idea.

Actually what I mean is that the latest firmware may solve this problem.


#14

My phone is a zenfone 2 z00a.
I installed MK71.2-z00a-180619-RELEASE.zip and open_gapps-x86-7.1-full-20180623.zip.
I tried with a gapp version from february but didn’t work too.


#15

Same problem with a klteduos. I tried removing the Google Account and adding it again. I got the contacts to sync but it’s not showing on the contact app. I tried enabling xposed (was FCing) but it doesn’t look like that’s the problem. I wonder if there’s any alternative to sync the contacts manually until the issue is solved.


#16

I have the same problem :frowning:


#17

I also use MK 81, it is the same problem


#18

Set the permission for the phone application to have access to the device’s memory ( storage ), in app permissions. Everything should work


#19

I set the permission but didn’t work. The problem is the sync with the google and contact app.


#20

Setting these permissions did not solve the issue. I check permissions for both the Phone app and Contacts app. Sync is still not working.