Google contacts sync issue


#1

Hello friends
I am facing google contacts not syncing issue on
my merlin device
I think this is problem of xposed framework(may be not)
I have tried other roms whenever i installed xposed framework i faced the same issue
In mokee rom xposed framework is installed by default
So i am facing this problem in mokee too
Please fix the issue


#2

If you think the problem is caused by Xposed,you may consider closing the Xposed switch and disabling it to see if it can be solved.


#3

No does not solve by disabling xposed framework
I want to tell u in detail

  1. When i clean flashed any other custom rom with opengapps and reboot
    Then add google account
    Google contact sync worked
    Then if i install xposed framework
    Contact sync works
  2. If if clean flashed rom , opengapps and xposed framework then reboot
    Add google account
    Google sync do not work
  3. In mokee rom xposed is installed by default
    So i can’t install xposed framewor after adding google account
    Thats why contact sync is not working

#4

Please someone help


#5

+1, same problem with same situation


#6

Do you also have merlin device?


#7

Device: Leeco Le Max 2


#8

Do you find any solution


#9

Tried flashsing different ways, older mokee versions - same results


#10

Tried any other gapps?


#11

Same problem in Cancro
*My rom 7.1.2 RELEASE 19062018


#12

For uninstall Xposed i use this

https://dl-xda.xposed.info/framework/uninstaller/


#13

Did it worked?


#14

yes it works to uninstall xposed
but still can not syncing


#15

Maybe xposed is not the problem


#16

Was it working in older mokee rom builds?


#17

I am new to Mokee, but 7.1.2 version is the only one among all other custom ROM versions (including all OREOs) which has camera taking pictures without green tint.
Regarding xposed - I think it is a problem. I have completely wiped all, then clean installed ROM, then unintalled xposed, then installed gapps, Magisk. Restrt. Xposed still sitting and did not dissapear. It also gives me “FC” messages from time to time.
As always - xposed should be installed individually.
I don’t think this issue will be solved…


#18

Xposed cannot be uninstalled. It still stays ir gives me error from time to time


#19

For many users factory reset worked
And google contact sync started working
Try it?


#20

Same problem with me.Maybe order of actions is important. I did install ROM via TWRP, then Gapps, then Magisk. Then restarted phone. Entered Android - contactts not syncing.
Then boot to TWRP, then factory reset. Contacts not syncing.
Maybe someone who solved this can tell me the order or actions?