Google contacts sync issue


#21

Tried many scenarios installling. Wiping etc. Nothing helps. Contact sync icon “Stuck”. Contacts not synced. Any suggestions from those who solved that please?


#22

Same problem in osprey (motog2015)


#23

I think everyone is facing this problem


#24

same on redmi 4x santoni


#25

Agreed! Problem still exists


#26

I did install MindTheGapps-7.1.2-arm-2017-05-06-08-47.zip
Those old Gapps synced contacts, but did not sync calendar. Also insist to update Gapps. After update- contacts do not sync again, but calendar sync :slight_smile:


#27

+1 to this issue. Google Contacts sync halts and is permanently pending.

The recent sync date jun/22 is miselading, since contacts are not actually synced.

Any workarounds would be appreciated. Other than that, does anyone know how I can gather logs to help. I can upload those if they help.


#28

The same problem here on Lenovo a6010


#29

Issue happened recently on nx595j, Make me crazy these days.


#30

Did the mokee team answered something about the problem?


#31

A workaround (without the Sync) is to export your contacts from Google and import the file using the Contact apps. I tried pretty much all versions and combinations for the latest Mokee, but so far, nothing. A new nightly is out, I’m gonna check it soon and will update if we have any progress!


#32

this problem in Sync is occurring in Moto E 2015 (Otus) I hope they solve this bug, better ROM to Mokee :slight_smile:


#33

Same Problem,

It is found across all the Mokee ROMs for all the devices.

I have tried flashing diffrent GApps packges, but since the May 2018 - 20180529 RELEASE Update, Google Contact sync not working at all. Not even on the latest version of the MoKee NIGHTLY.

Please fix it.


#34

Zte z11 max MK71.2-nx523j-180619-RELEASE problem sync . Contact not work sync


#35

Set the permission for the phone application to have access to the device’s memory ( storage ), in app permissions.
Everything should work


#36

Thanks for the tip, @Kingleon.

I checked the permissions on the Phone and Contacts app, all granted, and contacts are still no synchronizing. Bummer.


#37

It didn’t work.


#38

I have same problem too. And I tried other mokee roms. Now there is no wifi/sim and imei. :slight_smile: Let’s be crazy. Hope they will solve it.


#39

Same problem in Adisson :frowning: no sync


#40

Same here with santoni