Google contacts sync issue


#63

I didn’t install xposed by myself.
xposed is installed automatically ?

I insalled Mokee OS, OpenGapps only.
But Problem was happen.
Now I installed magisk and any without xposed.
Also now I can’t sync contact.


#64

Im facing the same issue on the latest lenovo zoom Mokee ROM. Im loving the rest btw, so i donated for OTA updates! Looking forward to the update thats gonna fix my sync issues!


#65

Same problem with my Huawei 5x( kiwi).
ROM:MK71.2-kiwi-180721-RELEASE
+Open gapps-arm64-7.1-pico-20180805.
I think the problem is caused by mokee rom.
Because I had tried to flash another kind of rom with opengapps, there was no fault to sync contacts.


#66

Same problem with Nubia nx549j since more than 2 mounth. I think it is a problem of mokee rom
It is time to solfe this issue, if not I will leave mokee.


#67

Also same problem with Nubia NX549J. Please fix!


#68

My phone is lenovo zuk z2pro.
I installed MokeeOS71.2-20180821-NIGHTLY and OpenGapps7.1-20180822micro also nano.

I can’t sync contact.

Off course, I clear cash, dalvik, system and data when this times installing.

Also MokeeOS81.0-20180821-NIGHTLY and OpenGapps8.1-20180822nano was failed
8.1 have many error. Google developer service was stoped every second.


#69

Lenovo Zuk Z2Pro.
MokeeOS71.2-20180829-release.
OpenGapps7.1-nanof20180831.

Also ths situation, I can’t sync contacts of google.

This problem was not solved yet.

Mokee OS developer know about this cause ?
It is difficult to solve this problem by them ?


#70

Problem still exists!
Now i return back to stock-rom :frowning:


#71

Não seria esse um problema relacionado a certificação do Google play ?


#72

Would not this issue be related to a Google Play certification?


#73

Guys …i found a fix i guess…
Go to Apps
Clear cache and data of “contacts” and “contact storage”
Go to accounts and then sync.
It’ll sync now
worked for me.


#74

This is the usual way and it often works, but for my device it was not enough.
Today I also solved the problem. I have Wileyfox Swift (crackling) and Mokee 7.1.2.
You need to download a new (or just another) version of the application com.google.android.syncadapters.contacts

By default, I had syncadapters.contacts 7.1.1 in Mokee OS 7.1.2. I tried several versions, but only one worked for me: 8.1.0 release. With this link you can find other versions of this App.

Quick guide:

  • Create backup (optional)
  • Clear cache and data of "contacts" and "contact storage". You will have no contacts at your address book.
  • Uninstall contact sync application that is by default. I used Titanium backup.
  • Install new App
  • Enable Internet
  • Reboot
  • After that, contacts should be downloaded from the account and after that sync will work.

On my device, only version “8.1.0 release” worked (without the build number).


Zuk Z2121 no synchronization with contacts Google
#75

It works for me! Thanks a lot.


#76

Thank you so much.
I was succeed by your method.
I can continue to use mokeeOS.

It is better if MokeeOS adopts your experience.

Please be careful for updating MokeeOS.
Some google accounts syncing was failed.
I think, we needed clean install and above sync setting again if update MokeeOS.


#77

Maybe my method will help you: I created a ZIP by “Titanium backup” with version “8.1.0 release” inside and I flash it immediately after firmware update (usually I update with a full firmware archive by twrp).
Everything is good working.