Victara Moto X 2014 broken since daily build 2018-07-14

Victara Moto X 2014 broken since daily build 2018-07-14
0

#1

Description of Problem: Mokee 8.1 daily build crashes on Victara Moto X 2014
Current Version: Daily 8.1 Victara
Steps: Install from TWRP and it hangs on boot
Bug description: The daily builds are broken and crash on first boot, 7/14 is OK, since is broken
Affected version: Daily builds ever since 7/14
Steps to replicate: download the daily build, install from TWRP, and watch it hang…


#2

Hi toesher,

I’ve also experienced this problem after updating my mokee. After updating to the nightly build of 27/07/2018 my victara kept crashing.

There are new updates for the TWRP, which I though would resolve the problem. However, even after updating TWRP and installing the build of 03/08/2018 it was lagging all over the place.

Could you provide the build of 07/14? I wasn’t capable of finding it.

Cheers


#3

OK, I will send to you by Email.

Please give me the email.


#4

This workaround solved? Last week i’ve flashed and not bootup. Already updated my TWRP for 3.2.3-0


#7

Hi gwcwy,

I tried to send to you a private message with my email, but it didn’t work. Could you please send me yours, so I can reach to you?

Cheers,
Adriano


#8

Hi Jeferson,

Couldn’t understand clearly what you said in the post. Do you have any problems? Or the OS works perfectly?


#9

In that build the system wont boot up. Now is it booting, but when i flash gapps, the system becomes laggy


#10

Ok so the behaviour is the same since the build pointed out by toehser. Did you noticed that your phone warmed alot?


#11

yes too damn hot


#12

该主题在最后一个回复创建后30天后自动关闭。不再允许新的回复。