一加3t增量更新失败

下载好更新,重启后无法更新显示错误7’更改build后可以,但最近30到二号的都不行,呢了build也不行,现在只能全量包更新

所以提示什么呢(错误 7 上面那些文字)

造成错误 7 可能的原因包括没有先更新系统底包或者是选择了错误的增量更新包等等若干,请参见 https://bbs.mokeedev.com/t/topic/284 找到你对应的情况和解决办法。
学会提问前先搜索 :slightly_smiling_face:

出现的是build这一项错误,我用原版里替换过来,当时版本可以增量更新但刷下个版本的时候又不行了,还得刷完整版,这个有什么解决的办法吗?

请把完整的错误信息发上来,截图或拍照也行。

那就不要改 build.prop,或者用 Magisk 把你需要的改动挂载到系统分区