请求适配红米note2!

望开发者适配红米note2手机。

如果没有猜错的话,红米note2搭载的是联发科吧。。。不能适配的。。。。

MTK无望~~~~

有可能是最近 MTK 被某某测试厂商加入黑名单有关。这只是我个人的猜测。
你可以去百度搜索一下,关于 MTK 联发科 测试黑名单

无关的,MTK向来不行 :wink:

哈哈,你把 MTK 看得这么死了?

您好,我仍在使用红米Note2。
发现魔趣没有相关的刷机包,我就去Lineage OS 上面搜了一下,果真有一个安卓7.1的版本。
这是链接:https://www.getdroidtips.com/lineage-os-14-1-on-xiaomi-redmi-note-2/#DOWNLOAD_FILES
非常希望魔趣能尽快适配机型。


既然有大神给出了包,我觉得适配可以借鉴一下。有几个小bug:提示无法连接到网络,无法原生截屏。
如果魔趣适配的话请第一时间通知我,我会刷会魔趣。因为魔趣的系统本地化实在是太棒了。

刚刚看到魔趣不支持MTK…可能这个想法也有点不切实际,可是我毕竟刷上去了。。
如果有可能的话,考虑一下,谢谢!

魔趣已不再维护 Android 7.1.2 版本。没有借鉴意义。

既然如此,更没有折腾的必要。

并不是说非要借鉴7.1.2,别看的太死了。只是说有这种适配的可能性,可以尝试。

7到8是个坎。借鉴7.1.2对后面的版本适配没有任何意义。

说白了如果你这个机型内核没有开源,光有7的内核是带不起8之后的系统的。可能性为0。

那为什么Note1和Note3都适配了。。
不会只有Note2没开源吧。。。
既然都有这个包了就一定有那么一点可能性。。。
如果不行请直说吧,让后面的人安心吧。

好像也看到过一个8的包,是某论坛上的。具体的没再看了,也找不到了。

总之,十分感谢您能回复!

上面说了,MTK

上面也说过了,无望。

确实note1和note3都是高通而且开源了,note2是MTK而且没开源。小米的MTK机型似乎向来都是ODM而且不开源。

这是紅米Note2 安卓8.1的包


这是紅米Note2 安卓9.0的包