Updating Snapchat reboots mokee (not device) nx563j

Updating Snapchat reboots mokee (not device) nx563j
0

#1

Not sure if this is a device specific bug, but lately, when I try updating Snapchat, MoKee restarts from the MoKee logo.
Then I need to login again like after a device reboot (it wasn’t a device reboot since device logo didn’t appear)
And update had not been applied…
Any suggestions?
I had the same issue with facebook page manager, and tried to uninstall it to see of reinstall would help.
but now even trying to install this reboots MoKee, so I’m not uninstalling Snapchat :sweat_smile:


#2

Forgot to mention I’m on mk8.1 nightly builds


#3

Tried to install Facebook pages manager again, and same thing happened, Mokee restarts, and Facebook pages managers did not get installed. I doubt these are the only 2 programms that show this behavior, maybe anyone knows a work around? how to install the apps without MoKee rebooting (again it’s only android rebooting, not the device)


#4

So no one encountered this?
is there a way to install Snapchat or any other app for that matter using TWRP of something?


#5

Still happening in latest nightly… Can’t install Snapchat… Is there any log I can check or a way to figure out what exactly goes wrong? @martincz ? Any suggestions?


#6

update… doing a complete wipe made it possible for me to install both apps again. (if anyone comes across anything similar)


#7

back to square one… started happening again… no one any idea what might corrupt this?