魔趣81刷回魔趣71要换底包吗

手持z17,目前手里没有官方7.1全量包,用的5.24底包,兼容7.1吗,还是要换成官方7.1底包再刷,求解

要的。