Redmi Note 3 Pro (kenzo) not booting

Redmi Note 3 Pro (kenzo) not booting
0

#1

i love mokee and i tried last 4-5 nightlies (oreo). They are not booting. i installed them and they boot to twrp after flashing. i am lucky because i have twrp backup… Please fix it. i want to use this great rom.


#2

I also like it very much, hope can fix it quickly


#3

this rom still not working not booting. but you are building every nightly. why?


#4

The server not only compiles the device code submitted by the maintainer, but also compiles the main code of MoKee every day. So a new version will be generated every day.

This issue need the device maintainer to submit some fix code to resolve. As long as the maintainer submits the fix code, the next day will take effect to the Nightly version. Maybe you need to contact kenzo’s maintainer @TheStrechh .



#5

这货根本联系不上,Google+说了会检查,最后也不了了之


#6

据我所知他好像是大学生吧,没准学业繁忙所以来晚了呢


#7

在8.0加入宙斯盾之前,还是7.1好用点,短时间内已经不想再刷机了🌝
I think it’s also a good choice using MK7.1 instead of 8.0 before adding Aegis on 8.0


#8

what is the situation? bug is solved?


#9

The maintainer fixed yesterday, we well see the MK81.0 rom today, please wait it together! @wwppp


#10

Have you try it?Any problem?qq_pic_merged_1544347351661


#11

Does it works well?


#12

在用了,没发现什么问题


#13

thank you, I know now.