Error 加 密 失 败 when start up by Mokee7.1.2 on Lenovo zuk z2pro

Error 加 密 失 败 when start up by Mokee7.1.2 on Lenovo zuk z2pro
0

My phone is Lenovo Zuk Z2pro.
I have 2 same device.
1 device is Mokee OS 7.1.2-20180914-RELEASE.
1 devoce is ZUI3.5.

Today, also 1device, I updated to MokeeOS from original ZUI.
I unlocked bootloader, installed TWRP, clean up all, installed mokeeOS7.1.2-20180914-RELEASE.

Below error message was displayed when startup after mokee’s mascot character.
Do you know this situation ? Please help me.

加 密 失 败
加 密 过 程 中 断 , 无 法 完 成 。 因 此 , 您 已 无
法 再 使 用 手 机 上 的 数 据 。
要 继 续 使 用 您 的 手 机 , 您 需 要 恢 复 出 厂 设
置 。 恢 复 出 厂 设 置 后 对 手 机 进 行 设 置 时 ,
您 可 以 将 之 前 备 份 到 Goog | e 帐 号 的 所 有 数
据 恢 复 到 手 机 中 。
恢 复 手 机 出 r 设 鬣

Finally, I requested lenovo for roll back OS.

Because, I couldn’t solved this situation.
I tried anythig, Mokee other ver and original ZUI ver by TWRP.
When done QFIL, my phone couldn’t boot.

Now, I succeed to install Mokee.
I feel, we shouldn’t update ZUI3.5 if you have Lenovo ZUK series.

Hi!
I faced exactly the same Situation with that Chinese screen, when trying to install that very Build of MokeeOS on Android 7.1.2…!!
The only difference is, that I use a LeEco le pro 3 Elite (lex722).
To solve that issue, just download another custom ROM, place it (inclusive the depending GApps!) into the Sdcard Folder of your zuk2 and Flash it via TWRP. FINITO!
If you like to stay with Mokee, you should download latest build of MokeeOS 8.1 ! That worked for me and SHOULD work for you. Certainly I cant guarantee ANYTHING and YOU are responsible for what you do…
As a final hint, I can tell you, that RROS (Resurrection Remix) and AICP OS (Android Ice Cold Project), Both on Nougat, showed to be most reliable accepted by the phone. Those two never produced bootloop or that Strange chinese screen.
Me personly, I prefer Nougat Custom Roms, too because of the easyness of Rooting, tweaking, overclocking, everything! Nevertheless, I am on Oreo 8.1 now, using aicp 13.1 !
If any questions open (REAL questions, pls.!), don’t hesitate to ask.
Greetz, Lupus Corruptus

Why not Update? What is the Android Version of your Stock rom, you are coming from?
Did you try any Oreo builds?

Screenshot_20190923-002044_Samsung%20Internet

Additionally, here is the translation of the chinese text.
I have to say, that for me, that Instruction doesn’t make sense, because I certainly do always a set Back and full wipe (expt. int.storage) before flashing a new ROM