mokee oreo 8.1

mokee oreo 8.1
0

#22

please forget my entry from before or delet it

hurray, my licence is back again - display and font were to big so it was hidden…
thank you, miuifan

…but if i do the steps provided about the bottom package… i get an error 7 in RED WOLF TWRP
i was using ZUI3.5_RADIO_O8.0_from_ZUI_3.5.217.zip because i think its for oreo
i even tried after backing up… i wiped dalvik cache and system and not my internal storage but the same so i think its not the .

but if i make reinstall after wiping system cache and dalvik AND DATA the fingerprint option is working, so i just believe that there is something to delete or reset in the data folder…

i just reinstalled daily rom and recoverd all apps and settings with google cloud but each settings in most apps are set up to standard way i totally dont like it despite i made a backup. so this app google recovery is not working…
i saved and wiped it and use my old data partition with broken fingerprint-funktion because get crazy about annoying animations, formatings keysound all the time.

any idea how to reset fingerprint in the data folder?
is ther a way to save all installed apps and all settings of this installed apps in a easy way to my internal storage?


#23

hahahahahhhh…

Then I guess this is not a problem with the bottom package. maybe the z2pro maintainer did not update the bottom package. After all, I don’t have this phone, so I don’t know very well.
This may be because you did not wipe the data when updating from MK71 to MK81, and the old data is not compatible with new systems. so your fingerprints won’t work in the past.

haha,I don’t know if TWRP is too old or because there is a problem with the bottom package.
But what is the specific error, it depends on the prompt text in front of “error7”.
The next time you encounter error 7, you can read it yourself, or you can take a screenshot and send it here.
press the power button and volume down button at the same time to get a screenshot on TWRP Recovery.


#24

it’s not about the bottom packaqge (while installing error 7 something with updater script…)

there muß be something to delete?
i have deleted an emty folder yesterday fdpata (i think it was /data/users/0/…
ther was nothing inside.
always i trie to open the fingerprint setting i get (settings is chrashed restart or leave closed)
…and in magisk settings the both last fingerprint options are ghoosted

which app kann be reinstalled to reset this (i red about fingertouch…)
or is there a setting inside google apps (i red about locksreen…)

i remember a looong time ago after an update i had to delete some files about passwort database because i and many others too were not able to login because get wrong password message.

there is noch way to reset the fingerprint option app …

I wish a happy chinese weekend to you and preciate your helpful forum…:grin:


#25

:joy: i don’t know,
I think that z2pro users reading your article may be more helpful to your problem.


#26

hello miuifan , my good supporter
:slight_smile:

what are the rules in this forum? can i add another question inside of this chat or do i have to start a new one?
my question would be about trust and SELinux…
I get the trust notice at systemstart that SELinux is NOT strict - and maybe this is the reason for my not accepted CTS-Profile missmatch.

Do you think it shall be strict? so how can i make my selinux strict (or hide it, because its not)
I remember your screenshot at the beginning with crsprofile and basicintegrity (both are true)

mopreover i tried to use incremental updates but i cant install them error 7 (updater process)
I use RED wolf TWRP (passwort protected)


#27

This is very casual, depending on yourself.

I think the SELinux status depends on how much the device maintainer can develop.
MoKee does not have this mandatory requirement for SElinux status compared to LineageOS, Some devices’ MoKee, its SELinux status is not enforcing, such as your Z2Pro. This may be one of the reasons why z2Pro is supported by MoKee.
If you feel that the boot reminder is very headache, you can turn this notification off. The method is to turn off the bottom two options of the Trust setting.
image

Yes. But I don’t know much about the relationship between SELinux and them.

RED wolf TWRP? Maybe you can try official TWRP Recovery or others Recovery.


#28

thank you very much
i turned of these two bottom options
but stay with red wolf because password protection.


#29

OK :smiley:


#30

another thing

is there an android app or another way available to sync my own contacts bidirectional from my own postgres database into the android contactdatabase/phonebook like google does it?

…and is there a way to disable this annoying privacy notification from android system?


#31

Is there a screenshot? I don’t know what this app is.


#32

i am talking about the right icon at the left side in the statuspanel.

important for me too:
is there an android app or another way available to sync my own contacts bidirectional from my own postgres database into the android contactdatabase/phonebook like google does it?

best regards


#33

after last update zukz2 does not charge anymore.
is there a stable release available?